.travis.yml: do not install libav for now
authorPaul Brossier <piem@piem.org>
Sat, 23 Aug 2014 19:40:30 +0000 (14:40 -0500)
committerPaul Brossier <piem@piem.org>
Sat, 23 Aug 2014 19:40:30 +0000 (14:40 -0500)
.travis.yml

index 85b611d..2260983 100644 (file)
@@ -6,7 +6,6 @@ compiler:
 
 before_install:
   - sudo apt-get update
-  - sudo apt-get install libavcodec-dev libavformat-dev libavresample-dev libavutil-dev
   - sudo apt-get install libsndfile1-dev libsamplerate-dev
   - sudo apt-get install libjack-dev libasound2-dev
   - sudo apt-get install libfftw3-dev