Makefile.linux: set default to sdk 2.5
authorPaul Brossier <piem@piem.org>
Sat, 31 Jan 2015 13:30:06 +0000 (14:30 +0100)
committerPaul Brossier <piem@piem.org>
Sat, 31 Jan 2015 13:30:06 +0000 (14:30 +0100)
Makefile.linux

index bb105b3..5db2eec 100644 (file)
@@ -13,7 +13,7 @@
 CFLAGS         := -Wall -Wextra -O3 -msse -msse2 -mfpmath=sse -ftree-vectorize -fPIC
 
 # Location of Vamp plugin SDK relative to the project directory
 CFLAGS         := -Wall -Wextra -O3 -msse -msse2 -mfpmath=sse -ftree-vectorize -fPIC
 
 # Location of Vamp plugin SDK relative to the project directory
-VAMPSDK_DIR    := ../vamp-plugin-sdk
+VAMPSDK_DIR    := ../vamp-plugin-sdk-2.5
 
 # Libraries and linker flags required by plugin: add any -l<library>
 # options here
 
 # Libraries and linker flags required by plugin: add any -l<library>
 # options here